EPOC Release 5 OPL SDK

Welcome to the OPL SDK for EPOC Release 5. This index page contains links to all the documentation supplied with this SDK.

The OPL Guide & Reference documentation is the essential resource for OPL developers. It provides a complete language reference current to ER5; documentation of the OPL extensions included with this SDK and in ER5 EPOC devices; as well as tutorials for new developers; and many programming examples.

The principle platform for all EPOC development is the Windows hosted EPOC Emulator, which is described in the EPOC Emulator documentation. Other tools which are shared by all EPOC SDKs are described in the EPOC Tools & Utilities documentation.

Finally, the EIKON Application Style Guide describes user interface design issues, and is included as a technical paper. Technical papers provide up-to-the-minute overviews of EPOC technology, and how to use it.

Copyright (c) 1997-1999 Symbian Ltd. All rights reserved.