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OPERA BROWSER 
 
The Internet is a virtual network of computers that allows you to see and retrieve information 
from computers around the world. 
Opera is a program called a “browser” that allows you to search for and display this 
information. The process of bringing the information to your netpad is called “downloading”. 
Use it to: 
• Connect to the Internet and view Web pages. 
• View locally stored Web pages and graphics files. 
• Download files, e.g. additional programs for your machine, from Internet sites. 
 
Pages 
Information is displayed in “pages” and each page has a unique identity called an address or 
a URL (Uniform Resource Locator). The page can comprise both text and images. It can 
display information and ask you for input in “forms”. 
 
 

 
 
 
 
Pages can be linked together. A link can be a word, phrase or an image. A text link is usually 
shown in a different colour and may be underlined. When you tap on a link, the page that the 
link referenced is displayed in the place of the original page. A page can have none, one or 
many links.  
 

 Some images on Web pages contain more than one link. These are called "image maps". To use 
these, tap on the image once, and then tap again on the area containing the link you want to follow 
- this will normally be indicated in the image itself. 

 
Connecting to the Internet 
To access the pages, you must have a connection to the Internet. This is set up outside the 
Opera program and depends on the type of connection you want to set up for example, 
dialing up to an Internet Service Provider (ISP) or a LAN connection. See the section, 
‘Connecting to the Internet using a modem’, which explains the appropriate Control Panel 
options. Also see the document, ‘Setting up for Email and the Internet’. 
 
Background information and definitions 
This section provides background information and explains some terms. You do not need to 
know this information in order to use Opera on a day-to-day basis, but it will be useful if you 
want to use some advanced features. 
HTML 

A web page is designed in a special code called HTML (HyperText Markup 
Language). This is why web pages end in .HTML or .HTM. 

A web page -  
Opera’s home page 

Page’s URL

A link 

Image 
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Style sheets 
The look of a page, its links and other features can be set in a style sheet called a 
‘Cascading Style Sheet’ (CSS). Some pages come with their own CSS, but you can 
also create one of your own and use this instead. For more information, see the 
section, ‘Document appearance’. 

Protocols 
A URL (address) of a page has a number of components.  
• The first defines the protocol used to interpret the URL. The most common are HTTP 

(Hyper Text Transfer Protocol) and ftp (File Transfer Protocol).  
• The second defines the computer (called a “server”) on which the page resides. For 

example, www.psion.co.uk.  
• The last part defines where on the server the page is. This can be quite long but can 

be as simple as /welcome.html. 
Note: Protocols are defined in RFCs (Requests for Comment), for example RFC 1866 is 
the RFC for HTML. RFCs can be found on the Internet, if you want more information. 

 
Connecting to the Internet using a modem 
To connect to the Internet for the first time using a modem: 
1. Connect your netpad to a modem, and the modem to a telephone line. 
2. Tap Control panel on the Toolbar in the System screen, then: 

• Use the Modems section to enter the type of modem you use, and for adjusting 
modem settings such as the loudspeaker volume. 

• Use the Dialling section to enter your dialling details, such as whether you need to 
add a dial-out prefix, and whether or not you use a charge card. 

• Use the Internet section to enter details of your account with your Internet service 
provider and the telephone number you dial to. 

3. Start Opera by tapping on the Opera icon in the program bar. Then open a web page (see 
the section, ‘Opening a page’). 

 
The Opera window 
When Opera first opens, you see a welcome page. This is known as the ‘Home page’. In 
addition, there is a toolbar on the right of the screen with the most commonly used functions. 
At the bottom of the screen are three icons and a bar for entering the URL (address) of the 
page you want to display. (See the section, ‘Opening a web page’, for more details.) 
 

 
 
The three icons are: 
• Security: When the padlock is shown, HTTPS is being used. 
• Image: Shows how images are being displayed. Click on the icon to change the setting. 

(These are described in the section, ‘Turning off Images’.) 
• Document/User mode: Click on the icon to swap between modes. The modes are set up 

in the Document Appearance Preferences dialog. See the section, ‘Document 
Appearance Preferences’. 

To the right of the Locator is a History icon. Click on this to display the addresses of the 
pages you searched for.  

http://www.psion.co.uk/
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The Toolbar  
The Toolbar at the right of the display provides some of the commonly used functions with 
one tap. By default, the Toolbar is displayed but you can turn it off. 
To turn off the toolbar: 
• Select the Show toolbar option from the View menu. 
 
Opening a page (URL) 
When Opera is started, the Home page is displayed. You can open another page: this can be 
a web page on the Internet or an HTML file on your computer. 
To open a web page: 
Make sure you have a connection, (see the section, ‘Connecting to the Internet’), then use 
one of the following methods: 
• Type in the URL (address) in the locator line at the bottom of the Opera window and 

press Enter. 
• Select the Open Web Page option from the File menu and type in the URL and tap OK. 

This can be an address on another computer; for example, www.psion.co.uk or a file on 
your netpad; for example file:///c:\myfile.html. You must type in the complete address. 

For both methods, if there is no connection to the Internet, a dialog is displayed. Select the 
Internet service and check the settings for it. Then tap OK. 
To open a file on your netpad: 
You can open a file on your netpad; for example, a graphics file that you have saved. 
1. Select the Open file option from the File menu. 
2. Type in the Name of the file, the folder the file is in and the drive. 
3. Tap OK. 
The file is opened and displayed. 
 
The Progress Bar 
By default, when you open a web page, a progress bar is displayed while the page is 
downloaded. The moving bar shows you that the download is progressing and also provides a 
rough indication of how far through the procedure it is. You can turn the progress bar off. 
To turn off the progress bar 
Use one of the following methods. 
• Select the Show progress bar option from the View menu. 
• Select the Document window option from the Preferences menu and then untick the 

‘Show progress bar’ box by tapping on it. Tap OK. 
 
Stopping a page downloading 
If a page is taking longer to download than you expected, you can stop the download. Press 
the Esc key or select the Stop option from the Navigation menu. 
 
Navigating within a web page 
A web page may be larger than can be displayed on a screen. In this case, one or more scroll 
bars are displayed.  
To scroll through a web page: 
Use one of the following methods: 

• With the pen, drag the  on the scroll bar to the right of the card 

• With the pen, tap on the  or  on the scroll bar 

http://www.psion.co.uk/
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• Press the up arrow or down arrow key on the Psiboard. 
By default, scroll bars are displayed when a web page is too large to fit on the display. 
However, you can turn them off. 
To turn off the scroll bar 
Use one of the following methods. 
• Select the Show scroll bars option from the View menu. (This unticks the option.) 
• Select the Document window option from the Preferences menu and then untick the 

‘Show scroll bars’ box by tapping on it. Tap OK. 
 
Reloading all or part of a page 
You can reload the page you are viewing. This is useful if there was a problem in 
downloading the page originally, or if you are writing a web page on your netpad and have 
updated it. By reloading the page, you can see the latest version. 
There are a number of ways to reload a web page. The command to use depends on whether 
the page uses frames, and, if it does, whether you want to reload just one frame or all of the 
frames. 
(Frames are used in many web pages to achieve certain layouts. You will not necessarily see 
that a page uses frames because frames can be displayed without borders. However, if there 
are scroll bars that only scroll part of a page, the page definitely uses frames.) 
To reload a page with no frames: 
• Select the Reload option from the Navigation menu. Or use Ctrl+R. 
To reload the current frame in a page: 
1. Select the frame to reload by tapping on it. 
2. Select the Reload frame option from the Navigation menu. 
To reload all the frames in a page: 
• Select the Reload all option from the Navigation menu. 
 
Moving between pages 
The pages that you display in an Opera session are stored in a “history”. This allows you to 
move between the pages without retyping in the addresses. The addresses are lost when you 
close Opera. 
To display the Home page: 
• Tap the Home Page button on the Toolbar or select the Home option from the Navigation 

menu.  
To move between pages you have displayed: 
• Select the Previous or Next options from the Navigation menu. These options can be 

repeated to move backwards or forwards through several pages. 
To display a page called by a link: 
• Tap the link and the page will be downloaded. 
 
Changing the Home page 
You can change the Home page (that is, the page that is displayed when you open the Opera 
program). 
To change the Home page: 
1. Select the Set Home option from the Navigation menu. 
2. Type in the URL of the web page that you want to be the new Home page. 
3. Tap OK. 
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Bookmarks 
If you display some pages often, these pages can be added as “bookmarks”. A bookmarked 
page has its address stored, so that you can select it from a list rather than retyping it. 
To add a bookmark to a page: 
1. Display the page. 
2. Tap the Add bookmark button on the Toolbar, or select the Add bookmark option from the 

Tools menu. 
To open a page that has a bookmark: 
1. Select the Bookmarks option from the Tools menu. 
2. Tap on the address of the page. 
3. Tap Go to. 
The page is displayed. 
To delete a bookmark: 
1. Select the Bookmarks option from the Tools menu. 
2. Tap on the address of the page. 
3. Tap Delete. 
The bookmark is deleted but the page can still be displayed by typing its URL into the URL 
line. 
 
Searching 
 

Searching in a page 
You can search the currently displayed web page for a word or phrase. If a match is found, it 
is highlighted. 
To search for text within a page: 
1. Tap the Find in page button on the Toolbar or the Find option from the Edit menu. 
2. Type in the text to search for. 
3. Select the other search criteria as required and tap OK. 
To search again: 
Select the Find Next option from the Edit menu. 
 
Searching for a page 
A search page is a web page that you use to search for information held in other pages on the 
web. You can follow links based on the results of your search. 
To search for a page: 
Tap the Search page button on the Toolbar. The Opera search page is displayed so you can 
type in the word(s) to search for. 
 
Java 
Java support is built into Opera. Pages using Java applets embedded in the page can be 
displayed but these pages use resources heavily. Pages that pop up a window of their own 
are not supported in this version of Opera. 
 
Turning off images 
You can display a web page with or without images. If images are not displayed, text is shown 
in their place, so you can see where the images would be on the page. 
Turning the display of images off reduces the time it takes to download a page and saves 
memory. 
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Opera provides a number of options to control the downloading and display of images in the 
Multimedia option from the Preferences menu. (The other settings in this option are described 
in the section, Multimedia preferences.)     
To control whether images are displayed: 
1. Select the Multimedia option from the Preferences menu. 
 

 
 
2. Tap in the ‘Images’ to display the options. 
3. Select the option you require: 

• Load and show images: Images are downloaded with the page and displayed. 
• Don’t load and show images: Images are not downloaded and therefore not 

displayed. 
• Show loaded images only: Images are only displayed if they are already 

downloaded or stored on your netpad.  
4. Tap OK. 
To display images when automatic loading is turned off: 
You can display images in a page when the Don’t load and show images, or the Show loaded 
images only options are selected in the Multimedia preferences.  
• Select the Load all images option from the Edit menu. 
All the images on the current page are downloaded (if necessary) and displayed. 
 
Completing forms 
Some pages prompt you to enter information. These pages are known as "forms" and the 
items that appear on them, e.g. radio buttons and text boxes are called "controls". 
Forms can contain: 
• Text entry boxes: tap once on the box, and then type in. 
• Password boxes: similar to text entry boxes, but the characters that you type in are 

hidden for security. 
• Lists: a list of options displayed one at a time in a box. Tap on the arrows on either side 

of the box, or use the arrow keys, to move through the list. 
• Radio buttons and check boxes: tap on the appropriate box or button to select the 

options you want. 
• Clear buttons: many forms have a button called Clear or Reset which returns all the 

form's items to their default state. Tap on the button once to select it, then tap on it again. 
• Submit buttons: most forms have a button called Submit or Proceed that transfers the 

information you have entered to the server. When you have completed the form, tap on 
the button once to select it, then tap on it again. 

To complete a form: 
• To move to the next element of a form, tap in the element or press Tab. 
• To move to the previous element of a form, tap in the element or press Shift+Tab. 
• To move out of a form, tap in another part of the page. 
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Saving 
You can save the web page you are viewing for example, if you want to view the page later 
offline (without a connection to the Internet). 
There are two ways to save a web page: text only, or both text and images. 
To save the text of a web page: 
1. Open the web page. 
2. Select the Save as option from the File menu.   
Each page is saved as a single local HTML (HyperText Markup Language) file. 
Note: Saving a page in this way does not save any images it contains because the graphics 
are separate files that are incorporated into the page by Opera. 
Note: Links on a saved page may refer to other pages held on a Web server in an 
abbreviated form; therefore, you may not be able to use them to open pages as normal. 
You can also save the text on a page by copying it and pasting it into another suitable 
program, e.g. Word. 
To save both the text and the images of a page: 
1. Open the web page. 
2. Select the Save page and images as option from the File menu. 
 
Zooming 
Opera works with the standard zoom levels available to all applications. In addition, 
Opera has a powerful and unique zoom capability of its own which can be activated by the 
keyboard shortcuts as follows: 
Keypresses: 
Zoom in 10%         0 
Zoom out 10%       9 
Zoom in by 100%     8 
Zoom out by 100%   7 
Restore document to 100%    6 
EPOC zoom in        Ctrl+M 
EPOC zoom out       Shift+Ctrl+M 
 
Working Offline 
When you have a connection to the Internet, you are said to be “online”. However, you can 
use Opera in “offline” mode to view pages that are stored on your netpad. Sometimes it may 
be more cost-effective to display a page online and then save it for viewing offline later. 
To work offline: 
• Select the Offline browse mode option from the File menu. 
The option is ticked to show that you are in offline browse mode. 
To return to online working: 
• Select the Offline browse mode option from the File menu to remove the tick. Click Yes to 

confirm that you want to reconnect. 
 
Disconnecting from the Internet 
When you have finished searching for and reading web pages, you should disconnect to save 
costs and to free the connection. 
To disconnect from the Internet: 
• Select the Disconnect from Internet option from the File menu. 
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  If you use Disconnect from Internet while other communications programs, such as Email, 
are busy using the connection, you risk losing information in them. To prevent this, make 
sure that no programs are transferring information to or from the Internet when you 
disconnect. 

 
Preferences 
Opera provides a number of default settings that you to use the Internet without being 
concerned about the more technical aspects. However, to cater for less common usage and 
for advanced users, these settings can be altered using the Preferences menu options. 
The following options are available and each one has its own section. 
• Document window: the appearance of the Opera window. See the sections, ‘Turning off 

scroll bars’ and ‘Turning off the progress bar’. 
• Advanced: General, Logging and Performance settings plus the way in which incomplete 

URLs are completed by Opera. 
• Document appearance: Document and User mode settings for cascading style sheets, 

fonts, colours and tables 
• Multimedia: images, scripting languages and frames. 
• Cache: including disk cache and RAM cache settings. 
• Proxy server settings: proxy server settings for five protocols. 
• JPEG images: how JPEG images are downloaded and displayed 
• Security: security layer settings, certificates and passwords. 
 
Advanced Preferences 
The Advanced preferences covers General, Logging and Performance settings plus the way 
in which incomplete URLs are completed by Opera. 
To set the advanced preferences: 
1. Select the Advanced option from the Preferences menu. 
2. Tap on the page in which you want to change settings or tap the Name completion 

button. 
3. Change the settings as required using the information below and tap OK. 
General settings 
• Server error handling: how error messages from the http server will be displayed. 

Choose from: Always show server response, Always show dialog and Show response 
when appropriate. 

• Use absolute ftp paths: most HTTP clients can only use full paths to retrieve a page 
from an ftp server. By default Opera behaves as an ftp client (being able to navigate 
relative to the home directory) but checking this option will make it behave like other 
browsers. 

• Identify as Mozilla 3.0:  in general, Opera 3.62 is compatible with Mozilla 4.71 but if you 
open a document that is not displayed properly you can make Opera identify itself as 
Mozilla 3.0 compatible and the server might send you a plainer version of the document 
that is more readable. 
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Logging settings 
• Enable cookies: cookies are small amounts of information that can be stored on your 

netpad and sent back to the server later. For example, they are used by online shopping 
stores to keep track of the information in your “shopping trolley”. They may also be used 
to gather information about your habits and therefore, you may like to disable cookies.  
Official protocols do not allow cookies to be sent to domains other than the one they were 
entered from. Opera adheres strictly to this protocol. 

• Enable referrer: When enabled, Opera tells the server which document it linked from 
when it sends a request. This information may be used for statistics or to display different 
web pages from the same link depending on where you came from. For example, some 
sites pay referral fees to the owner of the page that they got referrals from.  

 

 
 
Performance settings 
• Synchronous DNS:  “Asynchronous DNS” allows Opera to display part of a document 

while the other parts are still being downloaded. This works in most situations, and is 
Opera’s default because it is speedier.  If you have trouble, try enabling  “Synchronous 
DNS” instead. This may be required if you are a CompuServe user. 

• Max. connections to a server: The default is 8 and usually provides adequate 
performance. A higher number may waste resources without an increase in speed. 

 

 
 
Name completion 
The Name completion dialog allows you to specify whether Opera should attempt to complete 
an incomplete web page address and the way in which it does so. 
 

 
 

• Look for local network machine: adds the local network address to the address you 
enter. For example, if you are logged on to psion.com and you try to display “machines”, 
Opera will look for machines.psion.com. 

• Try name completion: Tick this to have Opera use name completion. 
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• Start: Enter the way in which you want Opera to start an incomplete URL. www is the 
default. 

• End: Enter the way in which you want Opera to end an incomplete URL. com is the 
default. You can enter  more than one ending by separating them with commas. In this 
case, each one will be tried in turn. 

 
Document Appearance Preferences 
Cascading Style Sheets (CSS) determine how a document is displayed in the browser, and 
Opera uses CSS to offer separate document and user modes. Document mode, by its default 
settings, displays the document in the style the author intended.  User mode, by default, 
displays the document in a style preferred by the viewer. The Document appearance 
preferences determine whether document mode or user mode has preference and the 
settings in each mode. The button immediately to the left of the address window acts a toggle 
between the two modes. Additionally, by using one of your own CSS files, you can display 
pages in colours, fonts and in a layout more suited to your needs. To specify your own CSS 
file, see the detailed information at the end of this section. 
To set the document appearance preferences: 
1. Select the Document appearance option from the Preferences menu. 
2. Tap on the page in which you want to change settings. For example, to make User mode 

have preference; tap on the User mode tab and tap the Use User mode as default line. 
3. Change the settings as required using the information below.  
4. Tap OK. 
Document mode settings 
• Enable user CSS: If you have specified a CSS file, then this is used when a page is 

opened. 
• Enable document CSS: This is the default for document mode.  When this is enabled, 

Opera uses any CSS file in, or referred to by, the current document. 
• Document CSS priority: When both the user and document cascading style sheets are 

active, enabling this setting means that the user CSS is overridden by the document CSS 
when settings conflict. 

• Enable user settings: When enabled, user settings (as specified in the User  mode 
dialog) are mapped to a virtual CSS file. Otherwise, user settings are ignored in 
document mode. 

 

 
 
User mode settings 
• Enable user CSS:  If you have specified a CSS file, then this is used when a page is 

opened.  This is the default in User mode. 
• Enable document fonts: When enabled, fonts that are specified by the author are used 

instead of those specified by the user. 
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• Enable document colours: Colours can be defined in HTML documents although the 
use of cascading style sheets is preferred. HTML 4 documents often use both for 
compatibility. Enabling this setting means that colours specified within a document are 
used instead of those specified by the user. 

• Use user mode as default: By default, Opera works in document mode. Select this 
setting to use user mode by default instead. 

• Enable tables: When selected, tables will be displayed unformatted so that errors in 
formatting do not prevent the table being displayed. 

 

 
 
Specifying a user CSS file 
To instruct Opera to use your own custom CSS file,  you have to manually edit the file named 
Opera.ini, which is found in your Opera application directory.  To do this: 
• Close the Opera program 
• Open Opera.ini with a capable text editor. 
• Find the section named [USER PREFS] and add this exact line:   Local CSS File= 
• Then type the full path to your custom CSS file so that the finished line looks something 

like this example:  
Local CSS File=c:\custom.css 

• Save the changes to Opera.ini and then restart Opera. 
 
Multimedia Preferences 
The Multimedia Preferences control how to load images – see the section, ‘Turning off 
images’. It also enables scripting languages and frames, and determines whether a border is 
always shown for the active frame. 
To set the multimedia preferences: 
1. Select the Multimedia option from the Preferences menu. 
2. Change the settings as required:  

• Images: Determines if images are loaded and displayed. See the section, ‘Turning off 
images’. 

• Enable scripting languages: When checked, Opera executes ECMAscript and 
supported versions of Javascript embedded in a document; otherwise, all scripts are 
ignored. (See the section, ‘Java’.)  

• Enable frames: When checked, Opera displays frames. Turning frames off may 
provide a faster version of the document that uses less memory. 

• Always show active frame border: Some document uses hidden frame borders. 
Selecting this option will force a frame border for the active frame (the frame the 
cursor is in). 

3. Tap OK. 
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Cache Preferences 
Opera can keep copies of the pages you've viewed during any one session, enabling you to 
return to them quickly and even view them when you're not connected to the Internet. You 
can vary the size of this "cache" according to the amount of memory you have free. 
The Cache preferences dialog has three pages: disk cache, RAM cache and miscellaneous. 
To set the cache preferences: 
1. Select the Cache option from the Preferences menu. 
 

 
 
2. Tap on the page in which you want to change settings.  
3. Change the settings as required using the information below and tap OK. 
Disk cache: 
• Size: The maximum amount of disk space Opera will use for persistent disk caching. 
• Cache documents/images/other: Select these options to cache the document text, 

images, and style sheets and applets respectively. 
• Empty on exit: Select this option to empty the cache when Opera is closed. 
RAM cache: 
• Size for documents: The maximum amount of disk space Opera will use for non-

persistent caching of documents. 
• Size for images: The maximum amount of disk space Opera will use for non-persistent 

caching of images. 
Miscellaneous: 
• Turbo mode: When selected, documents are stored in a decoded form. This takes more 

memory but is faster. 
• Offline browse mode: When selected, Opera only looks for linked documents locally. 
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Proxy Server Preferences 
A proxy server is a remote machine that stores a large number of web pages. You can use a 
proxy machine as a single point of access to the Internet. By setting Opera to use a proxy 
server, you may be able to retrieve pages more quickly. 
The proxy server preferences define whether a proxy server is being used and, if so, its 
settings. This information is provided by your ISP. You can set up a proxy server for one or 
more of the following protocols: HTTP, HTTPS (secure HTTP), ftp, gopher and WAIS. 
To set the proxy server preferences: 
1. Select the Proxy server settings option from the Preferences menu. 
2. Change the settings as required for the protocol(s) used: 

• Use Proxy server: Tick this if you use a proxy server for this protocol. 
• Proxy server: Type in the proxy server address. 
• Port: Type in the number of the port to use on the server. 

3. Tap OK. 
 

 
 
JPEG Image Preferences 
The JPEG image preferences set the way in which JPEG images are downloaded and 
displayed. 
To set the JPEG image preferences: 
1. Select the JPEG images option from the Preferences menu. 
2. Change the settings as required: 

• DCT method: The method for decoding images. We recommend that you use the 
default setting unless you have good reason to change. 

• Dithering: Dithering is used to create the illusion of true colour on a display with a 
limited number of colors. ‘Ordered’ is fast but the dithering can be visible; ‘Floyd-
Steinberg’ is good but slow, ‘None’ is fastest but may look bad. 

• Smoothing: Tick this if your images look as if they are comprised from big squares. 
• Passes: Two passes are more accurate than one pass but is slower. 
• Progressive downloads: When selected, images are displayed gradually as they 

are downloaded. 
3. Tap OK. 
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Security options 
Opera has a full implementation of SSL (Secure Sockets Layer) with 128-bit C4 and 168-bit 
3_DES. This is recommended for e-business transactions and on-line banking. 
Some servers let you download a certificate that is used to identify you and automatically 
encrypt the data. Opera downloads these certificates in the same way as Netscape Navigator, 
but provides more detailed information about the process. 
Certain servers do not implement security as well as others: Opera 3.62 is not always able to 
maintain a secure connection to servers running some versions of Microsoft IIS because of a 
protocol violation. Opera versions 4.01 and later have a workaround for those servers. 
For encrypted communications when it is not important to identify you to the server, there is a 
built-in general-purpose certificate in Opera. This is signed by most of the recognized 
certification agencies, and can be used to verify the certificate of the servers you connect to. If 
the certificate of the server cannot be traced back to one of the authorities recognized by 
Opera, a warning is displayed. This may mean that somebody is masquerading as the server 
using a forged certificate, or that the owners of the server have not paid the fee to be verified 
by one of the authorities. 
To set the security preferences: 
1. Select the Security option from the Preferences menu. 
2. Change the settings as required: 

• Enabling protocols: Select the protocols to use. 
• Ask for password: Opera uses a password to secure access to the security 

certificates on your netpad. Tick this option to be prompted for the password every 
time you upload a document; otherwise you will only be prompted when you connect 
to a server. The former is more secure and may be desirable if you leave your netpad 
unattended. 

• Alert before insecure form: Select this option to be warned when you submit a form 
to a server that does not implement security. 

3. If necessary, tap the Personal or Authorities buttons and complete the Personal 
certificates or Site Certificates dialog, as appropriate.  

4. Tap OK. 
 

 
 
Troubleshooting Opera 
 
This section contains a list of the problems you may encounter when trying to use Opera. For 
each symptom, there is an explanation and instructions to help you solve the problem. 
 
Waiting for reply from host 
While Opera is attempting to retrieve a page from a server, you will see this message: 
Receiving data from remote host 
• If not, the server may be busy or unavailable. Try opening the page again later. 
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Cannot open this page  
When you try to open a link or page, you may see the message: 
The type of file you tried to open is unknown to Opera 
This means that the browser cannot display the information. This will be the case with files 
such as software you are trying to download. 
If you want to save the file: 
1. Press Yes in the dialog. 
2. Give the file a name and location in the Save as dialog, then press OK. 
 
Setting the time-out value  
If no information is transferred to or from your machine for a set length of time, the connection 
to the Internet will be closed. 
To change this period: 
1. Open the Internet section of the Control panel in the System screen. 
2. In the If idle, stay online for line, enter the length of time you want your connection to the 

Internet to remain open for if no information is being transferred. The minimum value is 1 
minute. 

 
Problem opening page  
There are a number of reasons why a page cannot be opened. 
• The location you are trying to open uses a protocol Opera does not support. 
• The link or address led to a non-existent page. It may be that the web server no longer 

holds the page you want to open. Check that you have entered the address correctly. 
 
Problems with connecting  
If you encounter any problems connecting to your Internet service provider when using 
Opera, try reducing the modem speed. 
To do this: 
1. Open the Modems section of the Control panel in the System screen. 
2. With the modem you use selected, tap the Edit button. 
3. On the Modem page, use the Speed line to reduce the Baud rate the modem 

communicates at. Press OK. 
 
No response from modem  
If you see a message when you try to connect to your Internet service reporting modem 
problems, you should check that: 
• The modem is switched on and connected to your machine correctly. 
• The correct modem type is selected in the Modems section of the Control panel. 
• If you tap Edit in the Modems section of the Control panel, the settings in the Init. (reset) 

string and Speed sections of the Modem settings dialog are those advised in your modem 
manual. 

If you have checked all the above and you still see error messages, try the following: 
1. Close down all programs and turn the ‘Link to desktop’ off. 
2. Turn the modem off, and then back on again. 
3. Start Comms, then select Translate codes on the Tools menu and remove the tick from 

the ‘Local echo’ box. Press OK. 
4. Type "at" and press Enter. You should see this appear in the Comms terminal window. 

After a short time, you should see "OK" appear below it. 
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 If you see "OK", close Comms, and then try to connect again using Opera. 
If you do not see "OK" appear in the terminal window, it is a good idea to repeat the above 
steps, using a substitute modem cable and then a substitute modem if possible, to try and 
isolate the problem. You could also try testing your modem and cable on another machine. 
If the problem persists and there appears to be something wrong with part of your hardware 
setup, you should consult the appropriate dealer. 
 
No dial tone detected  
If you try to connect to browse the web and see the following message: 
No dial tone detected 
You should: 
• Check that the modem is connected to the phone socket correctly. 
• Check that your machine is connected to the modem correctly. 
You could also: 
• Test the phone line you are using with a normal phone, to check it is working properly. 
• Try connecting again using a different cable between the modem and the phone socket. 
If phone line you are using has a non-standard dial tone, you can set your machine to ignore 
the dial tone when it uses the line. This will stop the above message appearing. 
To do this: 
1. Open the Dialling section of the Control panel in the System screen. 
2. With your current location selected, tap Edit. 
3. On the Dial settings page, remove the tick from the ‘Wait for dial tone’ box. Press OK. 
4. Open the Modems section of the Control panel. 
5. With your modem selected, tap Edit. 
6. Add "X0" to the end of the text in the Init. (reset) string line on the Initialisation page. 

Press OK. 
Note: Some modems ignore the "X0" command if it comes after a "Z" in the Init. String line. 
Refer to your modem manual for more information. 
 
Problem initialising the modem  
If an error occurs when your netpad starts communicating with the modem, you will see the 
message: 

Problem initialising modem 
In this case, you should check that you are using the correct initialisation string. 
To do this: 
1. Open the Modems section of the Control panel in the System screen. 
2. Select your modem and tap the Edit button. 
3. Check that the characters in the Init. (reset) string line are those recommended in your 

modem manual. 
 
Problem connecting to Internet  
If you try to connect your Internet service and see the following message: 
Problem connecting to Internet 
Internet settings may be incorrect 
You should: 
1. Open the Internet section of the Control panel in the System screen. 
2. Select your Internet service provider and tap the Edit button. 
3. Check all of the settings for the Internet service, in particular the phone number. 
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 You could try dialling the number using an ordinary phone, to check that the line is one 
that is answered by a modem. 

4. Close the Internet section of the Control panel and open the Dialling section. 
5. With your current location selected, tap on the Edit button. Check that each of the 

settings, such as dial out codes etc., for your current location is correct. 
 
No answer detected 
If there is no response when your netpad dials the Internet service number, you will see the 
message: 
No answer detected 
Check that the Internet service phone number you have set is correct. 
To do this: 
1. Open the Control panel in the System screen. 
2. Open the Internet section. 
3. Tap the Edit button. 
4. Check that the Standard dial-up number is correct 
5. Try to connect again. 
Also check that you have set the appropriate dial out codes in the Dialling section of the 
Control panel if the location you are dialling from requires you to use these. 

 Tap the Help button in the Settings for location dialog for further information about the 
location settings. 

 
Internet service phone number is busy  
If you try to connect to your Internet service provider and see the message: 
Internet service phone number is busy 
There are no free lines on the number you specified for your Internet service provider. 
• Wait a few minutes and then try to connect again. 
• Open the Internet section of the Control panel, select the Internet service you use and tap 

Edit. Then, in the Standard dial-up number line, enter an alternative access number you 
can use from your present location and try to connect again. 

 
Authentication sites  
Some web pages require a username and password in order to access the information they 
contain. 
In this case, you will see a Login dialog, where you can enter this information. 
To authenticate a web page: 
• Type the username and password you have been allocated for the web site, then press 

OK. 
 
Plain text authentication  
If you have disabled plain text authentication and therefore your netpad cannot log in to your 
Internet service, you will see the message: 
Internet service server only allows plain text authentication 
In order to log in to this server you will have to enable plain text authentication. 

 Using plain text authentication means your password is sent to the server without being 
encrypted first. You may consider this to be a security risk: contact your Internet service 
administrator if you are in doubt. 
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To enable plain text authentication: 
1. Open the Internet section of the Control panel in the System screen. 
2. Select your Internet service and tap the Edit button. 
3. On the Advanced page, tick the ‘Allow plain text authentication’ box.   
 
Username or password is incorrect 
If you try to connect to your Internet service and see the message: 
Internet service username or password is incorrect 
There has been a problem logging in to your Internet service provider. You need to: 
1. Open the Internet section of the Control panel in the System screen. 
2. Tap on the Account page, and check that the details entered are correct. You should re-

enter and re-confirm your password to ensure it is exactly as given to you by your Internet 
service provider. 

Note: Some Internet service servers are case-sensitive, so you should make sure you have 
used capital letters in your username and password only where your Internet service provider 
has indicated that you should do so. 
If the problem persists, you should contact the administrator for your Internet service. 
 
Not enough memory 
If you see a message say that memory is low or that you have run out of memory, try: 
• Freeing some memory being used by other programs by selecting List open files on the 

List cascade from the File menu in the System screen, then closing other programs you 
have running. 

 This memory will become free again when you stop using Opera. 
• If you have Opera set to load all images on a page automatically, the problem may be 

due to high graphical content on the current page. To get round this, you select 
Multimedia on the Preferences menu and select ‘Don’t load and show images’. Then 
select Reload on the Navigation menu to re-open the page without images. 

• Selecting Cache on the Preferences menu, and decreasing the maximum size of the 
cache. 
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