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1. About Offline Web

Welcome to Offline Web for Ericsson EPOC Connect — the add-on that brings the Internet into
your pocket — anywhere, anytime!
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Offline Web for EPOC™ enables you to view Web content on your MC 218 without being
connected to the Internet. The features of Offline Web allow your PC to check your favourite
Web sites for new content and retrieve this content to your PC according to a schedule you
specify.

With Offline Web you can create your own Internet newspaper!

Once downloaded to your PC, the Web content can be synchronized automatically to your
MC 218, keeping your MC 218 always up-to-date with the latest Web content.

Using the MC 218 Web browser, called Internet, you can browse and view the Web content
any time, any place, when you want to, without the need for a connection to the Internet from
your MC 218.

Offline Web uses your PC'’s standard Internet connection for retrieval.

After installation, you can access Offline Web from “My Ericsson” or from the Start menu.



2. About Subscriptions

With Offline Web you add subscriptions.

A subscription tells Offline Web which Web sites to monitor and download for offline viewing
on your MC 218. It allows you to control how Web content is retrieved, and with which interval
the content is updated. An Offline Web subscription does not require you to pay a
subscription fee to a Web site owner. And, you can subscribe to any regular Web site.
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A Yahoo! subcription for the London weather forecast...

You may add, change and delete subscriptions and control how the Web content is retrieved
to your PC.

You can control when and how the subscriptions are updated from the Internet and when they
are copied to your MC 218.

From Offline Web you can also manually retrieve Web content and copy the subscriptions to
your MC 218.



3. System Requirements

Offline Web requires:

Microsoft Windows 95 with Microsoft Internet Explorer 4.0 or better, or
Microsoft Windows NT 4 with Microsoft Internet Explorer 4.0 or better, or
Microsoft Windows 98 .

A working default Internet connection  (working with Microsoft Internet Explorer).

For scheduled web retrieval Task Scheduler must be installed (part of Internet Explorer 4.0
and Windows 98).

Ericsson EPOC Connect for the connection between your PC and your MC 218.

EPOC Web Browser (called Internet on your MC 218) for offline browsing of your
subscriptions.



=

N A~LN

B ©

Quick Start in 10 easy steps

Check that you have a working connection to the Internet from your PC’'s Web
Browser (see also 3.  System Requirements).

Install Offline Web.

Connect your MC 218 to your PC.

Open the My Ericsson window from the desktop.

Double-click the Offline Web icon.

Add a new subscription by choosing New Subscription from the File menu.
Retrieve the Web content by choosing Update All from the Web menu.

Copy the Web content to your MC 218 by choosing Synchronize All  from the
MC 218 menu.

On your MC 218, open the Internet program.

Point your browser to c:\Offline Web\start.html.



5. Adding a subscription

You may add a new subscription to a Web site from Offline Web as well as from your PC Web
Browser. If the site you wish to subscribe to requires a username and a password, make sure
to fill them out correctly.

In Offline Web:
1. On the File menu, click New Subscription .
2. In the Subscription Wizard, fill out the appropriate settings.

In your PC Web Browser:

1 Open the Web Page you wish to subscribe to.

2 Right-Click pointing at the Web page.

3. Choose Add to Offline Web from the context menu.

4 In the Subscription Wizard, fill out the appropriate settings.

Or

1. Open the Web Page you wish to subscribe to.

2. Copy the address from the address selection box.

3. Switch to Offline Web and Paste the address from the Edit menu.
4, In the Subscription Wizard, fill out the appropriate settings.

Or —if you wish to subscribe to a Web site which supports Offline Web

1. Open the Web Page you wish to subscribe to.
2. Click the subscribe link.

For more details, see chapter 6. The Subscription Wizard.



6. The Subscription Wizard
With the Subscription Wizard, you may fine tune which content is retrieved, and how.
The details for a new subscription need to be entered in three steps.

Step 1 — The initial Web Page
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1. Enter a clear and descriptive name for the subscription.
2. Enter the full URL (web address) for the initial page.

Note: The URL may not contain any spaces.
Note: Offline Web support only http addresses.



Step 2 — Controlling which content to retrieve
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1. Levels

Enter how many levels should be retrieved (0 is only the page that was indicated in the
previous step, 1 adds all pages that the initial page refers to, &c.). Retrieving too many levels
will severely impact the memory requirements for storage of the Offline Web on the MC 218.

2. Size Limit
Enter at what size you want Offline Web to stop retrieving. See also chapter 11. Limiting the
size of the Web content.

3. Include Images

Specify whether you want to include images with the retrieved content. Including images
makes the content achieve a greater similarity to PC based browsing, but add in terms of size
and download and synchronization times. Many Web graphics are not optimized for handheld
device viewing.

4, Always Reload

To minimize download time, Offline Web will by default only retrieve content if it has changed
on the Internet. You may force Offline Web to retrieve the content without taking into account
whether the content has changed.

5. Follow External Links
Offline Web will by default not retrieve links from a subscribed page that are not on the same
Web site. You may force Offline Web to retrieve these links.



Step 3 — Entering logon details
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Some Web sites require a User name and a Password. Enter them here.
Press Finish to confirm the subscription settings.

Note: The subscription settings can be changed at any time by accessing the Properties
through the File — Properties menu item.

See also chapter 12.  Optimizing Subscription settings.



7. Changing subscription settings

To change the settings for a particular subscription:

Open Offline Web.

Select the subscription you wish to modify.
From the File menu, click Properties .
Change the settings.

PwnNpE

For more details, see chapter 6. The Subscription Wizard and 12.

Subscription settings.

Optimizing



8. Deleting a subscription

If you wish to end a subscription, you will need to delete the subscription:

Open Offline Web.

Select the subscription you wish to delete.

From the Edit menu, click Delete.

Confirm that you wish to delete the subscription.
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The next time you synchronize with your MC 218, the Web content on your MC 218 will be
deleted.

Note: If you wish to temporarily disable a subscription, uncheck the checkmark left to the
subscription by clicking the checkmark box.

See also chapter 9. Temporarily disabling subscriptions.



9. Temporarily disabling subscriptions

You may choose to not use a subscription temporarily without deleting the subscription.
Uncheck the checkbox to the left of the subscription by clicking on the checkbox. If a
subscription is not enabled, Offline Web will not retrieve any Web content for that
subscription, nor will it copy the content to the MC 218.

You may re-enable the subscription by checking the checkbox.

You may also temporarily disable all subscriptions.

To temporarily disable all subscriptions:

1. Open Offline Web.
2. From the View menu, click Subscription Options
3. In the General tab, check Temporarily Disable Offline Web

To re-enable Offline Web, clear the checkmark.

See also chapter 8. Deleting a subscription



10. Default settings for new subscriptions
You may control how subscription settings are initially set when you add a new subscription.

To change the default subscription settings for new subscriptions:

1. Open Offline Web.
2. From the View menu, click Subscription Options
3. Enter your default settings in the Defaults tab.
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Note: You can modify the settings for a particular subscription any time you add a new
subscription, and by adjusting the Properties of a subscription.

See also chapter 6. The Subscription Wizard.



11.  Limiting the size of the Web content

You may instruct Offline Web to limit the amount of data to retrieve from the Web for a
particular subscription. The size limit entered serves as a threshold, and Offline Web may
actually retrieve slightly more than the amount that was entered. If a size limit of zero is
entered, no size restrictions are imposed.
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You may also control whether Offline Web retrieves images and other attachments. This may
have a great impact on size and speed of retrieval, browsing and memory usage.

For more details, see 12. Optimizing Subscription settings.



12.  Optimizing Subscription settings

Most Web sites on the Internet were created for interactive viewing through an online
connection on a PC. Offline Web allows you to view the same content without the need of an
online connection at the time of reading. And, Offline Web allows you to read the same
content anywhere, on your MC 218.

To get the best offline browsing experience, Offline Web allows you to fine tune exactly how
you want Offline Web to retrieve the content to your MC 218.

You can control the retrieval through the settings of each individual subscription, by accessing
the Properties item through the File menu and choosing the Details tab or the Retrieve tab.

The important factors are:

Levels Limits how many pages will be retrieved. Level O retrieves the first page,
level 1 all pages the first page refers to. Level 2 retrieves all pages that all
pages at level 1 refer two. Try to keep the level as low as possible to
minimize disk space requirements and shorten download times.

Size Limit Sets a threshold value where Offline Web should stop downloading. If the
limit is set to zero, no size restrictions will be imposed.Offline Web will in
general retrieve some more content than the size limit, to properly finish off
an Internet download.

Reload If a subscription is set to reload on every Internet connection, the Web
content will be reloaded regardless of whether the content did change on the
Web. If the Reload item is not checked, Offline Web will only retrieve content
if it has changed since the last retrieval.

External Links Many Web pages contain links to other Web sites. By clearing this item,
Offline Web will not retrieve any links that are on a different Web site. Only
Web content that is on the same Web site as the first page will be retrieved.

Images Images are a fundamental part of many Web sites, but may increase the
total size of the offline web drastically. If you do include images for offline
browsing, try to subscribe to a “low-bandwidth” Web site. Many Web sites
provide an entry to the Web site with limited graphics.

Audio, Video Audio, video, attachments and applets all may lengthen the subscription
update time and use large amounts of memory on your MC 218. Your EPOC
Web Browser (Internet) may not support these features. In general these
options should not be checked. Note that attachments are not converted to
EPOC file formats.

Finally, the total number of subscriptions that are enabled contribute to the overall duration of
retrieval from the Internet, as well as the amount of memory required on the MC 218.



13.  Setting a schedule for automatic Web retrieval

Initially, Offline Web is not set to automatically retrieve Web content. You may set Offline Web
to automatically retrieve Web content every time you log on to your PC. If you have “Task
Scheduler” installed, you may further fine tune when Offline Web retrieves Web content from
the Internet.
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To have Offline Web retrieve content every time you log on to your PC:

1. Open Offline Web.
2. From the View menu, click Subscription Options
3. In the Updates tab, check “Every time after computer startup ”

To have Task Scheduler control the retrieval:

Open Offline Web.

From the View menu, click Subscription Options

In the Updates tab, push the Add to Task Scheduler button.
In the Task Scheduler dialog, fine tune the retrieval schedule
from the Schedule and Settings tabs.

PwbhpE

Note: If your PC runs windows NT you are required to enter your logon details first (username
and password).

Note: If Task Scheduler is not installed on your PC, the Add to Task Scheduler and Open
Task Scheduler buttons can not be selected.



14. How the Web content is copied to your MC 218

Initially Offline Web is not set to automatically copy the Web content to your MC 218. You
may have Offline Web automatically copy the Web content to your MC 218 on every
connection between your PC and your MC 218, or every day, or every week.
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To automatically copy the Web content to your MC 218:

1. Open Offline Web.

2. From the View menu, click Subscription Options

3 In the Updates tab, check Perform Automatic Synchronization , and select a
schedule.



15. Updating subscriptions manually

In order for Web site content to become available on your MC 218, you must first retrieve the
content from the Internet, and next you must copy the content to your MC 218. Although this
can be performed fully automatically — without the need for any explicit interaction on your
behalf — you may also control these steps manually.

To retrieve the content for a single subscription from the Internet:

1. Open Offline Web.
2. Select the subscription you wish to retrieve.
3. From the Web menu click Update to retrieve content only if it has changed, or click

Reload to retrieve the content anyway.

Note: If the subscription is set to always reload from the Internet, even an Update will retrieve
the Web content regardless of whether the content has changed since the last retrieval.

Note: If a subscription is not enabled, you cannot retrieve content from the Internet for that
subscription.

To retrieve the content for all subscriptions from the Internet:

1. Open Offline Web.

2. From the Web menu click Update All to retrieve the content for all enabled
subscriptions.

Note: For all subscriptions that are set to always reload, Update All will retrieve the Web
content regardless of whether the content has changed since the last retrieval.

Note: Update All will not retrieve Web content for subscriptions that are not enabled.

To update the Web content on your MC 218 for a single subscription:

1. Open Offline Web.
2. Select the subscription you wish to update on your MC 218.
3. From the MC 218 menu, click Synchronize .

Note: If the Web content has not changed since you last updated your MC 218, Offline Web
will not copy the contents to your MC 218.

Note: If the selected subscription is not enabled, Offline Web will not update your MC 218.



To update the Web content on your MC 218 for all subscriptions:

1. Open Offline Web.
2. From the MC 218 menu, click Synchronize All .

Note: If the Web content for a particular subscription has not changed since you last updated
your MC 218, Offline Web will not copy the contents for that subscription to your MC 218.

Note: If a subscription is not enabled, Offline Web will not update your MC 218 for that
subscription.

To overwrite the Web content on your MC 218 for all subscriptions:

1. Open Offline Web.
2. From the MC 218 menu, click Overwrite All .

Note: Even if the Web content for a particular subscription has not changed since you last
updated your MC 218, Offline Web will copy the contents for that subscription to your
MC 218.

Note: If a subscription is not enabled, Offline Web will not update your MC 218 for that
subscription.



16.  Using the PC Web Browser

To view the Web content of a subscription online on your PC:

1. Open Offline Web.
2. Select the subscription to the web site you wish to view online.
3. Double-click the subscription, or from the Web menu, click Go Online .

Note: This feature will set up a connection to the Internet.



17.  Using the EPOC Web Browser

Offline Web requires a Web Browser on your MC 218. The Web content that is retrieved
through your subscriptions are stored together on your MC 218 as a file-based Web.

You may control where the Web content is stored on your MC 218, see Location of Web
content on MC 218.

The “home page” of your Offline Web is start.html, in the Offline Web folder. The default
address is C:\Offline Web\start.html.

In your EPOC Web Browser (Internet) you may make this location your default home page —
the page that the Web Browser starts up with. This makes access to Offline Web even easier.
Please refer to General Preferences on the Tools menu in your EPOC Web Browser
(Internet) for instructions on setting a home page.

Alternatively you may Bookmark the Offline Web home page for quick and easy access.
Please refer to the Bookmark option in your EPOC Web Browser (Internet).



18. Location of Web content on the MC 218

By default, all the retrieved Web content will be placed on your MC 218 in the “C:\Offline
Web” folder. You may choose to specify a different folder if you for example have an
additional memory card.

To change the location:

1. Open Offline Web.
2. From the View menu, click Subscription Options
3. Enter a new location in the General tab.

Note: This option does not delete the content in the previous folder on the MC 218.
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19. Menu commands

The File menu offers the following commands:

New Subscription Creates a new Offline Web subscription.
Properties View/Edit the properties of the currently selected Offline Web Subscriptic
Exit Exits Offline Web.

The Edit menu offers the following commands:

Copy Copies the URL of the currently selected subscription to the clipboard.
Paste Creates a new subscription using the contents of the clipboard for the Ut
Delete Deletes the currently selected Offline Web subscription.

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.

Status Bar Shows or hides the status bar.

Subscription Options View/Edit default settings and manage retrieval and
synchronization.

Internet Options Launches the Internet settings panel.

Log (Web retrieval) Displays status of most recent subscription retrieval from the
Internet.

Log (EPOC Synchronization) Displays status of most recent synchronization with the MC 218.

The Web menu offers the following commands:

Reload Reloads Web content for the selected subscription.

Update Reloads Web content for the selected subscription, if the content
has changed on the Internet.

Update All Reloads Web content for all subscriptions, if the content has
changed on the Internet.

Go Online Opens the Web page of the selected subscription.

The MC 218 menu offers the following commands:

Overwrite All Deletes Web content on the MC 218 and copies most recent
content from the PC to the MC 218.

Synchronize Replaces Web content of the selected subscription on the MC 218,
if the content on the PC is more recent.

Synchronize All Replaces Web content of all selected subscription on the MC 218,

if the content on the PC is more recent.
The Help menu offers the following commands, which provide you assistance with this
application:

Help Topics Displays help on Offline Web.
About Offline Web Displays version and copyright information.



20. Optimizing your Web site

This section offers considerations for the fine tuning of a Web site for offline browsing with
Offline Web for Ericsson EPOC Connect.

Screen Size The Web content will be viewed on a “small”
screen. Especially the width of the screen puts
limitations on paragraph formatting and the use
of tables.

Screen Depth The Web content will highly likely be viewed on
a greyscale screen. Background graphics can
easily obscure text. Colourful images will loose
colour. High contrast images will come out
clearly.

Page Payload The size of a Web page is determined by its
text content and its attached images (as well as
other attachments). Each of these contribute to
the disk space requirements on the target
MC 218. The less space, the more attractive
for subscription. Limit the number of graphics
and the colour depth of graphics. Also, limit the
number of levels of retrieval.

Hyperlinks The retrieved content will be viewed whilst
there is no connection to the Internet. Any link
to a Web address that is not present as an
offline page will be handled appropriately by
Offline Web, but may prove of negative value
to the reader. Hyperlinks should point into the
offline web itself, providing a “selfcontained”
offline Web. The Offline Web retriever on the
PC only supports the http:// protocol (and e.g.
not file:// and ftp://).

Quick Navigation By providing menu or index style hyperlinks in
a “selfcontained” offline Web (at the top and/or
bottom of every page), the user can more
easily navigate through the content, without
needing to use the BACK button in a repetitive
manner.

Timestamping Offline Web will only retrieve a Web page if it
has changed (unless the Reload option is
checked). By properly timestamping Web
pages, the overall retrieval time will be
minimized.

URL consistency A subscription will be set up once and then
forgotten. If the URL the subscription targets
changes, the subscription will fail. So, as an
example, for a daily news item, rather use
“today.html” than “news990624.html” (depicting
the news of June 24", 1999).

Frames Frames may be rendered very differently on
the MC 218 and lead to unexpected results.
Also, frames take longer to show on the
screen. Frames should be handled with
extreme care.



Forms Since the Web content will be viewed in an
offline state (typically), form submissions do not
make sense in many situations. Any submit
buttons will result in the Web Browser on the
MC 218 trying to initiate an Internet connection
(which can be useful for certain “registration”
type of applications).

Easy subscription Explain which Offline Web settings to use to
create an ideal subscription for the Web site.
Alternatively use the subscribeto: protocol.

subscribeto: By adding an HREF to an HTML page, a
simple point-and-click will allow the Offline Web
user to correctly subscribe to a Web site. The
subscribeto scheme works similar to any HREF
(such as http:// or ftp://) but instead of taking a
URL, it takes a set of parameters describing
the subscription settings.For details, see below.
The subscribeto protocol works only with
Microsoft Internet Explorer 4.0 or better.

The subscribeto: scheme

Example:

<a
href="subscribeto:[name=Palmtop_News][url=http://www.palmtop.nl/news.html][levels=0][ima
ges=yes][reload=yes]">Palmtop News</a>

This HREF tag adds a hyperlink to an HTML page. If the user of the PC Web Browser clicks
“Palmtop News", a subscription for “Palmtop News” at http://www.palmtop.nl/news.html will be
added to Offline Web without the need for further user interaction, and with all settings at their
right values.

Each setting is described by a name-value pair within square brackets. Space characters
between the double quotes are not allowed and should be replaced with underscore
characters. The setting “names” are case insensitive — i.e. [name= denotes the same as
[Name=.

The following settings are supported:

Name Name of the subscription. Replace space characters with
underscore characters.

Url URL of the first (“front”) page of the subscription.

Levels Depth of retrieval. Values from 0 and up.

Maxsize Threshold value at which download should stop. If omitted, value is
set to 0 (no threshold). A fine tuned web site should not require this
setting.

External Value of yes/no. Specifies whether external links should be
retrieved. If omitted, value is set to no.

Reload Value of yes/no. Specifies whether the subscription should be
reloaded every time, or only if the first (“front”) page has changed. If
omitted, value is set to no.

Images Value of yes/no. Specifies whether images should be retrieved. If
omitted, value is set to no. Similarly the names Audio, Video,
Documents and Java are supported.
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